Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 5057/1
  • aafonja
  • (1 posts)
    I just subcribed to yoru service and now my computer takes 5 mins to start up with explorer frozen during those 5 mins. Am running vista and i tried to uninstall DriveHQ Online Backup app but it does not uninstall. It simply goes though the uninstlall dialogs but the app still remains on the system. Kindly help. Thanks

5/25/2008 2:59:52 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Boot time increases to 5 mins - Unlikely caused by DriveHQ Online Backup

We have tested it very carefully; and DriveHQ Online Backup has been installed by 100s of thousands of users. So it is extremely unlikely to cause this problem.

There are a few things you can check about the problem:

(1) Check your Windows Event Viewer, see if there is any error event. Usually this is caused by some service failed to start; it could be a logon failure, or it could be other issues.

(2) If you still suspect Online Backup caused the problem, please go to Options and change the logon settings. Un-check automatically start after Windows logon, and don't remember logon info. You can also delete all your backup tasks. If the problem persists, then it is not caused by DriveHQ Online Backup.

If you backup a network folder, please note you must change your Windows service logon name. For more info, please visit the link below for more info.

http://www.drivehq.com/help/doc/backup_help/serviceandnetworkbackup.htm

 

Certain anti-virus software or network security software might block DriveHQ Online Backup, so please check and if needed, stop your anti-virus software see if the problem still happens.

 


Reply
5/25/2008 3:50:23 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?