Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 6005/1
  • jazzzhead
  • (1 posts)

Hi, Maybe I'm missing something here but when I back up my Outlook email, all seems to go well and the backup being created takes a minute or 2 to upload to your server, no problem there. Then a little later I try to restore the backup, and again all seems to go well except when i open Outlook after the restore, nothing has changed, the backup was not installed. Just for the record, I noted that although it takes a couple of minutes to upload the backup to your server, when i do a restore, it only takes half a second to say that the restore has completed....surley this can't be correct. Anyway, it is just not working so have you got any ideas please.


7/31/2008 1:26:13 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Outlook backup restore not working.

Please note:

(1)    You must use “Email Backup” wizard to back up Outlook emails. This is because when you are using Outlook, the Outlook PST files are always locked. So it needs special method to backup it.

(2)    You cannot restore Outlook Backup when Outlook is open because the PST files are locked by Outlook.

(3)    If you have small amount of data, the restore can be very fast. DriveHQ Online Backup automatically skips downloading / uploading the same files if they already exists.


Please try to restore the files to another folder and see how it goes.


8/4/2008 6:59:56 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?