Forum Index \ CameraFTP Customer Support Forum \
Read/Reply : 4712/1
  • Bernard.verkouille
  • (1 posts)

Dear,

I subscribed for 2 camera's VGA video, 5fs

My foscam cameras work well, ftp test succeeded, motion detection works fine, but there is no record on cameraftp

I think it has something to do with my subscription, because in the beginning everything worked fine !

I first bought 1 month and later updated to 1 year and also changed the name of the cameras, this could have confused the application

Please help me, I already spent so many hours on configuring and testing ...

Best regards,

Bernard Verkouille


4/15/2017 10:17:45 AM

  • CameraFTPSupport
  • (170 posts)
Subject: Re:can not get the registration to work

To check the problem, the first step is to log on to your www.cameraftp.com account. Click the message icon on the top-right corner to go to the Event Center. You might be able to find some error messages there. 

The second step is to verify if your camera was configured with the correct parameters. In My Cameras page, click the gear icon below your camera thumbnail. 

If you don't see anything wrong in your account, then usually it is caused by the camera or the network. Please reboot your camera and/or router. 

You mentioned that you changed the service plan from monthly to yearly. Usually you also need to change the FTP password in your camera settings. You can find the new FTP password in the "Configure IP cameras" page.

https://www.cameraftp.com/camera/ConfigureIPCamera.aspx?view=all

---------------

For more detailed trouble shooting tips, please visit:

https://www.cameraftp.com/CameraFTP/Support/troubleshootingGuide.htm

--------------

For more info, please email CameraFTP customer support directly.

 

 

 

 


Reply
3/1/2018 3:09:46 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?


Leading Cloud Surveillance service

Leading Enterprise Cloud IT Service Since 2003