Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 6358/2
  • badman1
  • (1 posts)
Can anyone help me please. I uploaded some video files (.3gp), very important files like 4 months ago. They did play without any problems now but 4 months later I log into my account and try to play it, I can't do it!! Quicktime just loads with a question mark and when I download the file it says "fail to render file". Can anyone tell what the problem is?? Its urgent! 

Thank You

12/14/2008 10:20:35 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: .3GP files that i stored 4 months ago do not play anymore!!

Your account type is a free account. Please make sure you logon to your account to play the file.

If you want to create a static link, you must be a Paid member (or True Member if you have a real private domain company email address). To publish a folder, you can simply select a folder and click on the Publish button. Once a folder is published, you can directly link it or the files in it with the "Publish URL". You can also simply copy files to the \wwwhome folder. Files in \wwwhome folder can be accessed with the following URL:

http://USERNAME.drivehq.com/FILENAME

 

 


Reply
12/16/2008 3:23:52 PM

  • marketingprofs
  • (2 posts)
Subject: Re: .3GP files that i stored 4 months ago do not play anymore!!
Beware.  Several months ago, DriveHQ CORRUPTED many, many of our files and then couldn't restore them.  All they could do was apologize. 

Reply
1/14/2009 5:34:33 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?