Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 6584/3
  • dgl692
  • (2 posts)
Hi!

I have just recently upgraded from 32 bit to 64 bit Vista (Ultimate). DriveHQ Backup was running perfectly under 32-bit but now, under 64-bit, it sets my entire d: drive to be read-only when it makes a backup. I have uninstalled DriveHQ Backup so that I can use the drive normally. The drive in question is an 800GB Raid-0 with JMicron JMB36X drivers (and the system paging file as well).

Is there a way to configure Drive HQ backup so that it no longer sets a Read Only flag on this drive?

With many thanks,

David


11/16/2008 6:01:33 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: DriveHQ Online Backup on Vista x64 sets "Read only" flag on second drive

This is a very strange problem. We have not heard any other people reporting this problem.

We don't believe it is caused by DriveHQ Online Backup, but we will do more testing and update later.


Reply
11/17/2008 12:34:40 AM

  • dgl692
  • (2 posts)
Subject: Update: DriveHQ Online Backup on Vista x64 sets "Read only" flag on second driv...

User: DriveHQ Webmaster  -  11/17/2008 12:34:40 AM

This is a very strange problem. We have not heard any other people reporting this problem.

We don't believe it is caused by DriveHQ Online Backup, but we will do more testing and update later.

The Vista x64 problem with second drives going "read-only" is a well known issue. It happens on very different system configurations and it seems that some backup procedures trigger the problem (and not just DriveHQ). I found that by removing DriveHQ Online Backup, the issue was "resolved".

However, I recently installed Microsoft Virtual PC 2007 and the problem promptly returned. Following up on this, I read that JMicron had recently released new drivers for my raid drive that had explicitly addressed this issue.

So, I installed the new drivers and re-installed DriveHQ Online Backup. Now, everything is behaving as it should. Hooray!

Season's greetings,

David


Reply
12/4/2008 6:46:42 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Update: DriveHQ Online Backup on Vista x64 sets "Read only" flag on second ...

User: dgl692  -  12/4/2008 6:46:42 PM

User: DriveHQ Webmaster  -  11/17/2008 12:34:40 AM

This is a very strange problem. We have not heard any other people reporting this problem.

We don't believe it is caused by DriveHQ Online Backup, but we will do more testing and update later.

The Vista x64 problem with second drives going "read-only" is a well known issue. It happens on very different system configurations and it seems that some backup procedures trigger the problem (and not just DriveHQ). I found that by removing DriveHQ Online Backup, the issue was "resolved".

However, I recently installed Microsoft Virtual PC 2007 and the problem promptly returned. Following up on this, I read that JMicron had recently released new drivers for my raid drive that had explicitly addressed this issue.

So, I installed the new drivers and re-installed DriveHQ Online Backup. Now, everything is behaving as it should. Hooray!

Season's greetings,

David

Thank you very much for the info!

Reply
12/5/2008 7:02:15 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?