Read/Reply : 6630/6
  • achmo
  • (5 posts)
What is the frequency of the real-time backup? The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

8/6/2008 6:36:51 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: No backup

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 


Reply
8/6/2008 10:40:25 AM

  • achmo
  • (5 posts)
Subject: Re: Re: No backup

User: DriveHQ Webmaster  -  8/6/2008 10:40:25 AM

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 

OK, the backup did work finally, so sorry for the false alert. BUT, even when I fill all the details again on the edit screen, save and exit, they are empty again if I enter the editing screen again. The task seems to do what it's supposed to do, but the details just don't show on the editing screen.

Reply
8/6/2008 12:17:57 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Re: Re: No backup

User: achmo  -  8/6/2008 12:17:57 PM

User: DriveHQ Webmaster  -  8/6/2008 10:40:25 AM

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 

OK, the backup did work finally, so sorry for the false alert. BUT, even when I fill all the details again on the edit screen, save and exit, they are empty again if I enter the editing screen again. The task seems to do what it's supposed to do, but the details just don't show on the editing screen.

Could you please email the detailed error message and screenshot to DriveHQ customer support?


Reply
8/8/2008 11:19:32 PM

  • achmo
  • (5 posts)
Subject: Re: Re: Re: Re: No backup

User: DriveHQ Webmaster  -  8/8/2008 11:19:32 PM

User: achmo  -  8/6/2008 12:17:57 PM

User: DriveHQ Webmaster  -  8/6/2008 10:40:25 AM

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 

OK, the backup did work finally, so sorry for the false alert. BUT, even when I fill all the details again on the edit screen, save and exit, they are empty again if I enter the editing screen again. The task seems to do what it's supposed to do, but the details just don't show on the editing screen.

Could you please email the detailed error message and screenshot to DriveHQ customer support?

Gladly - what is the support's email? (the email support link on the site opens an online form, I can't attach screenshots)

Reply
8/10/2008 10:53:12 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Re: Re: Re: Re: No backup

User: achmo  -  8/10/2008 10:53:12 AM

User: DriveHQ Webmaster  -  8/8/2008 11:19:32 PM

User: achmo  -  8/6/2008 12:17:57 PM

User: DriveHQ Webmaster  -  8/6/2008 10:40:25 AM

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 

OK, the backup did work finally, so sorry for the false alert. BUT, even when I fill all the details again on the edit screen, save and exit, they are empty again if I enter the editing screen again. The task seems to do what it's supposed to do, but the details just don't show on the editing screen.

Could you please email the detailed error message and screenshot to DriveHQ customer support?

Gladly - what is the support's email? (the email support link on the site opens an online form, I can't attach screenshots)

It is support@drivehq.com


Reply
8/11/2008 11:29:22 PM

  • achmo
  • (5 posts)
Subject: Re: Re: Re: Re: Re: Re: No backup

User: DriveHQ Webmaster  -  8/11/2008 11:29:22 PM

User: achmo  -  8/10/2008 10:53:12 AM

User: DriveHQ Webmaster  -  8/8/2008 11:19:32 PM

User: achmo  -  8/6/2008 12:17:57 PM

User: DriveHQ Webmaster  -  8/6/2008 10:40:25 AM

What is the frequency of the real-time backup?

Usually it happens within a couple minutes.

The initial backup went fine, but since then, I've created a new file on the designated backup folder in my computer a few hours ago, and it still doesn't appear on the server. Also, when I enter editing of an existing task, are all the task details supposed to appear correctly? Although in the task list it appears as real-time type, when I click edit nothing is defined correctly (the "real-time backup" button is not green, the "to" date is today's date, the excludes I've defined are not there etc).

It seems the "to" date is wrong. You probably have edited "to" date accidentally. Please change it to a future date. The default date is set as 2099. You can also try to manually start the task see if it works.

 

 

OK, the backup did work finally, so sorry for the false alert. BUT, even when I fill all the details again on the edit screen, save and exit, they are empty again if I enter the editing screen again. The task seems to do what it's supposed to do, but the details just don't show on the editing screen.

Could you please email the detailed error message and screenshot to DriveHQ customer support?

Gladly - what is the support's email? (the email support link on the site opens an online form, I can't attach screenshots)
Hmm. I've entered the editing screen to make screenshots, and it seems the problem is gone. Don't know if I did something wrong before or what, but everything ok now. Thanks for the attention and sorry for the bother.

Reply
8/16/2008 5:53:03 AM

Quickly Reply

Please logon and reply, Not DriveHQ Member?