Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 6118/3
  • chadnash1
  • (7 posts)
backup seems to fail when the filename or directory starts with "."

 Failed to upload C:\data\workspace\.metadata\.log to \DriveHQData\DriveHQ WWWBackup\Data\Backup0\data\workspace\.metadata: Unknown error.

Is there a solution?

thanks
Chad

10/1/2006 3:09:30 PM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: backup wont work with files starting with
Thank you for reporting this bug. We are working on a fix. We should have a new version in about a week.

Reply
10/1/2006 8:04:34 PM

  • chadnash1
  • (7 posts)
Subject: Re: Re: backup wont work with files starting with

User: DriveHQ Webmaster  -  10/1/2006 8:04:34 PM

Thank you for reporting this bug. We are working on a fix. We should have a new version in about a week.
you heros - if you really do get the fix released in a week : )


Reply
10/2/2006 5:46:10 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Re: Re: backup wont work with files starting with

User: chadnash1  -  10/2/2006 5:46:10 AM

User: DriveHQ Webmaster  -  10/1/2006 8:04:34 PM

Thank you for reporting this bug. We are working on a fix. We should have a new version in about a week.
you heros - if you really do get the fix released in a week : )

Hi Chad, it turns out the bug has been fixed a while back. I am not sure if you still have this problem? If so, could you please email me the detailed message, ideally please attach a screenshot. Thank you.

Reply
10/2/2006 7:10:47 PM

Quickly Reply

Please logon and reply, Not DriveHQ Member?