Forum Index \ DriveHQ Customer Support Forum \
Read/Reply : 5640/4
  • tommmii
  • (3 posts)

Hi,

i've noticed that jpg images don't get thumbnailed?  In the webinterface or DriveHQ Filemgr all i get is large-sized icons, not thumbs.

What could be causing this?

Thx,

Tom.


12/4/2007 8:44:20 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: jpg images do not get thumbnails

It is odd. I downloaded your images and uploaded them again and it is working fine.

The image file names are a bit strange, did you change the file extension? How did you upload your image files?


Reply
12/4/2007 2:36:01 PM

  • tommmii
  • (3 posts)
Subject: Re: Re: jpg images do not get thumbnails

User: DriveHQ Webmaster  -  12/4/2007 2:36:01 PM

It is odd. I downloaded your images and uploaded them again and it is working fine.

The image file names are a bit strange, did you change the file extension? How did you upload your image files?

i downloaded...removed the dot from the middle of the filename...leaving just the dot for the extension...uploaded again...got thumbs now!
(did all this in DriveHQ Filemgr)

bug? : image-file with extra dot in filename doesn't get a thumbnail.

Reply
12/4/2007 3:05:46 PM

  • tommmii
  • (3 posts)
Subject: Re: Re: Re: jpg images do not get thumbnails

User: tommmii  -  12/4/2007 3:05:46 PM

User: DriveHQ Webmaster  -  12/4/2007 2:36:01 PM

It is odd. I downloaded your images and uploaded them again and it is working fine.

The image file names are a bit strange, did you change the file extension? How did you upload your image files?

i downloaded...removed the dot from the middle of the filename...leaving just the dot for the extension...uploaded again...got thumbs now!
(did all this in DriveHQ Filemgr)

bug? : image-file with extra dot in filename doesn't get a thumbnail.
ignore previous post.
Some more investigation shows the real problem :
upload an imagefile that has a wrong extension, for ex. image.tmp
then rename the uploaded file to correct extension, for ex. image.jpg
results in no thumbnail being generated.


Reply
12/5/2007 3:10:04 AM

  • DriveHQ Webmaster
  • (1099 posts)
Subject: Re: Re: Re: Re: jpg images do not get thumbnails

User: tommmii  -  12/5/2007 3:10:04 AM

User: tommmii  -  12/4/2007 3:05:46 PM

User: DriveHQ Webmaster  -  12/4/2007 2:36:01 PM

It is odd. I downloaded your images and uploaded them again and it is working fine.

The image file names are a bit strange, did you change the file extension? How did you upload your image files?

i downloaded...removed the dot from the middle of the filename...leaving just the dot for the extension...uploaded again...got thumbs now!
(did all this in DriveHQ Filemgr)

bug? : image-file with extra dot in filename doesn't get a thumbnail.
ignore previous post.
Some more investigation shows the real problem :
upload an imagefile that has a wrong extension, for ex. image.tmp
then rename the uploaded file to correct extension, for ex. image.jpg
results in no thumbnail being generated.

Thank you for letting us know.

Just curious, why these image files had wrong extensions?


Reply
12/5/2007 3:45:24 AM

Quickly Reply

Please logon and reply, Not DriveHQ Member?